<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta content="yes" name="apple-mobile-web-app-capable" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />


<link rel="shortcut icon" href="http://gwlmag.com/wp-content/uploads/2017/08/logo-6.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://gwlmag.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://gwlmag.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://gwlmag.com/feed/atom" />
<link rel="pingback" href="http://gwlmag.com/xmlrpc.php" />

<meta property="og:image" content="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=1000%2C600" />

<meta property="og:type" content="article" />
<meta property="og:description" content="@mr.willj A post shared by Cynthia Bailey (@cynthiabailey10) on Aug 28, 2017 at 7:23am PDT Reality star and model, Cynthia Bailey, is showing off her new man, who&#8217;s name is William Jones, via Instagram. The &#8216;Real Housewives of Atlanta&#8217; star, who finalized her divorce from her ex-husband Peter Thompson not too long ago, didn’t share [&hellip;]" />
<link rel="author" href="https://plus.google.com/b/100421635865432490604/?pageId=100421635865432490604"/>


<title>Ms. Cynthia Bailey FINALLY Reveals Her New Man... Photos Inside! - Gwl Mag</title>
<!-- Jetpack Site Verification Tags -->

<!-- This site is optimized with the Yoast SEO plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ms. Cynthia Bailey FINALLY Reveals Her New Man... Photos Inside! - Gwl Mag" />
<meta property="og:description" content="@mr.willj A post shared by Cynthia Bailey (@cynthiabailey10) on Aug 28, 2017 at 7:23am PDT Reality star and model, Cynthia Bailey, is showing off her new man, who&#8217;s name is William Jones, via Instagram. The &#8216;Real Housewives of Atlanta&#8217; star, who finalized her divorce from her ex-husband Peter Thompson not too long ago, didn’t share &hellip;" />
<meta property="og:url" content="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" />
<meta property="og:site_name" content="Gwl Mag" />
<meta property="article:author" content="https://www.facebook.com/GossipWeLove-260935497257664/" />
<meta property="article:tag" content="celebrity engagements" />
<meta property="article:tag" content="Cynthia Bailey" />
<meta property="article:tag" content="interview" />
<meta property="article:tag" content="latest" />
<meta property="article:tag" content="Peter Thomas" />
<meta property="article:tag" content="Real Housewives Of Atlanta" />
<meta property="article:tag" content="Reality TV" />
<meta property="article:section" content="celebrity engagements" />
<meta property="article:published_time" content="2017-08-29T20:28:29+00:00" />
<meta property="article:modified_time" content="2017-08-29T20:33:07+00:00" />
<meta property="og:updated_time" content="2017-08-29T20:33:07+00:00" />
<meta property="og:image" content="http://gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg" />
<meta property="og:image:width" content="2060" />
<meta property="og:image:height" content="1031" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="@mr.willj A post shared by Cynthia Bailey (@cynthiabailey10) on Aug 28, 2017 at 7:23am PDT Reality star and model, Cynthia Bailey, is showing off her new man, who&#8217;s name is William Jones, via Instagram. The &#8216;Real Housewives of Atlanta&#8217; star, who finalized her divorce from her ex-husband Peter Thompson not too long ago, didn’t share [&hellip;]" />
<meta name="twitter:title" content="Ms. Cynthia Bailey FINALLY Reveals Her New Man... Photos Inside! - Gwl Mag" />
<meta name="twitter:image" content="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=2060%2C1031" />
<meta name="twitter:creator" content="@Gwlmag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/gwlmag.com\/","name":"Gwl Mag","potentialAction":{"@type":"SearchAction","target":"http:\/\/gwlmag.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gwl Mag &raquo; Feed" href="http://gwlmag.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Gwl Mag &raquo; Comments Feed" href="http://gwlmag.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Gwl Mag &raquo; Ms. Cynthia Bailey FINALLY Reveals Her New Man&#8230; Photos Inside! Comments Feed" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/gwlmag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://gwlmag.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://gwlmag.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://gwlmag.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.10.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://gwlmag.com/wp-content/themes/devoe/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='http://gwlmag.com/wp-content/themes/devoe/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='iecss-css'  href='http://gwlmag.com/wp-content/themes/devoe/css/iecss.css?ver=4.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-queries-css'  href='http://gwlmag.com/wp-content/themes/devoe/css/media-queries.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-fashion-css'  href='http://gwlmag.com/wp-content/themes/devoe/css/style-fashion.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Oswald:400,700|Open+Sans:300,400,600,700,800' type='text/css' media='screen' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7COpen%2BSans%3A300%2C400%2C600%2C700%2C800%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://gwlmag.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://gwlmag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":0,"event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"gwlmag.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js?ver=5.1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://gwlmag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://gwlmag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://gwlmag.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p4RXuT-bOB' />
<link rel="alternate" type="application/json+oembed" href="http://gwlmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" />
<link rel="alternate" type="text/xml+oembed" href="http://gwlmag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html&#038;format=xml" />
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #f70067;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff3d8e;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7a7a7a !important;
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">



.post-info-left {
	padding-top: 197px;
	}
.post-info-left-top {
	margin-top: -197px;
	}








@media screen and (min-width: 1601px) {
#head-main-top {
	height: 900px !important;
	}
}

@media screen and (min-width: 1003px) {
#head-main-top {
	height: 100%;
	}

.category #head-main-top {
	height: auto;
	}
}

@media screen and (max-width: 479px) {
	#main-nav-wrap {
		top: 0 !important;
		}

	header {
		height: 60px;
		}
}



</style>

<style type="text/css">
</style>

<meta name="description" content="@mr.willj A post shared by Cynthia Bailey (@cynthiabailey10) on Aug 28, 2017 at 7:23am PDT //platform.instagram.com/en_US/embeds.js Reality star and model, Cynthia Bailey, is showing off her new man, who&#039;s name is William Jones, via Instagram. The &#039;Real Housewives of Atlanta&#039; star, who finalized her divorce from her ex-husband Peter Thompson not too long ago, didn’t&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
<link rel="amphtml" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html/amp" />		<script type="text/javascript">
			var _ipw_custom = {
				wordAds: '1',
				domain: 'gwlmag.com',
				pageURL: 'http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html',
				adSafe: '1'
			};
		</script>		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
			try {
				amznads.getAds("3033");
			} catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
			var a9_p = amznads.getKeys();
			if ("undefined" != typeof a9_p && "" != a9_p && null !== a9_p && "[object Array]" === Object.prototype.toString.call(a9_p)) {
				var a = "",
					b = 0,
					c = a9_p.length,
					d, e;
				a9_p.sort();
				for (d = 0; d < c; d+=1) {
					a9_p[d - b] = a9_p[d - b].replace(/a1x6p/, "a160x600p");
					e = a9_p[d - b].split("p");
					e[0] == a && (a9_p.splice(d - b, 1), b++);
					a = e[0];
				}
				_ipw_custom.amznPay = a9_p;
			}
			document.close();
		</script><script type='text/javascript' src='//s.pubmine.com/head.js'></script><link rel="icon" href="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/06/Gwl-favicon.png?fit=24%2C28" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/06/Gwl-favicon.png?fit=24%2C28" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/06/Gwl-favicon.png?fit=24%2C28" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/06/Gwl-favicon.png?fit=24%2C28" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:719654392, width:728, height:90});})(window);
			</script>
				</div>
			</div>
		</div>
</head>

<body class="post-template-default single single-post postid-45421 single-format-standard custom-background">

<div id="site">
<div class="fly-but-wrap">
	<span></span>
	<span></span>
	<span></span>
	<span></span>
</div><!--fly-but-wrap-->
<div id="fly-wrap">
		<div class="fly-bottom-wrap">
			<span class="fly-soc-head left relative">Connect</span>
			<ul class="fly-bottom-soc left relative">
									<a href="https://www.facebook.com/GossipWeLove-260935497257664/" alt="Facebook" target="_blank">
						<li class="fb-soc">
							<i class="fa fa-facebook-square fa-2"></i>
						</li>
					</a>
													<a href="https://twitter.com/gwlmag" alt="Twitter" target="_blank">
						<li class="twit-soc">
							<i class="fa fa-twitter fa-2"></i>
						</li>
					</a>
													<a href="https://www.pinterest.com/gossipwelove/pins/" alt="Pinterest" target="_blank">
						<li class="pin-soc">
							<i class="fa fa-pinterest fa-2"></i>
						</li>
					</a>
													<a href="http://instagram.com/lightskinfantasy/" alt="Instagram" target="_blank">
						<li class="inst-soc">
							<i class="fa fa-instagram fa-2"></i>
						</li>
					</a>
													<a href="https://plus.google.com/u/0/+ShaneWittergwlmag" alt="Google Plus" target="_blank">
						<li class="goog-soc">
							<i class="fa fa-google-plus fa-2"></i>
						</li>
					</a>
																					<a href="http://gossipwelove.tumblr.com/" alt="Tumblr" target="_blank">
						<li class="tum-soc">
							<i class="fa fa-tumblr fa-2"></i>
						</li>
					</a>
													<a href="http://gwlmag.com/feed/rss" target="_blank">
						<li class="rss-soc">
							<i class="fa fa-rss fa-2"></i>
						</li>
					</a>
							</ul>
			<div class="fly-to-top back-to-top left relative">
				<i class="fa fa-angle-up fa-3"></i>
				<span class="to-top-text">To Top</span>
			</div><!--fly-to-top-->
		</div><!--fly-bottom-wrap-->
		<div class="fly-search-out">
			<div class="fly-search-in">
				<div class="fly-but-search left relative">
					<form method="get" id="searchform" action="http://gwlmag.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>				</div><!--fly-but-search-->
			</div><!--fly-search-in-->
		</div><!--fly-search-out-->
		<div id="fly-menu-wrap">
				<div class="fly-menu-out">
					<div class="fly-menu-in">
						<nav class="main-menu left relative">
							<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://gwlmag.com/about.html">About</a></li>
<li class="page_item page-item-9500"><a href="http://gwlmag.com/abou.html">About Us</a></li>
<li class="page_item page-item-9498"><a href="http://gwlmag.com/influence-and-readership-gossipwelove.html">Advertise</a></li>
<li class="page_item page-item-9502"><a href="http://gwlmag.com/contact-us.html">Contact Us</a></li>
<li class="page_item page-item-9513"><a href="http://gwlmag.com/disclaimer.html">Disclaimer</a></li>
<li class="page_item page-item-9512"><a href="http://gwlmag.com/exclusives.html">Exclusives</a></li>
<li class="page_item page-item-9507"><a href="http://gwlmag.com/tips.html">Got A Tip?</a></li>
<li class="page_item page-item-9504"><a href="http://gwlmag.com/terms-of-service.html">GWLMag Terms and Conditions (&#8220;Agreement&#8221;)</a></li>
<li class="page_item page-item-10452 page_item_has_children"><a href="http://gwlmag.com/home.html">HOME</a>
<ul class='children'>
	<li class="page_item page-item-44169"><a href="http://gwlmag.com/">Home</a></li>
</ul>
</li>
<li class="page_item page-item-16601"><a href="http://gwlmag.com/latest.html">latest</a></li>
<li class="page_item page-item-9505"><a href="http://gwlmag.com/media-ki.html">Media Kit</a></li>
<li class="page_item page-item-9503"><a href="http://gwlmag.com/privacy-policy.html">Privacy Policy</a></li>
<li class="page_item page-item-9515"><a href="http://gwlmag.com/submit-article.html">Submit An Article</a></li>
<li class="page_item page-item-9506"><a href="http://gwlmag.com/archives.html">What&#8217;s Going On HERE?!</a></li>
<li class="page_item page-item-9511"><a href="http://gwlmag.com/interested-in-joining-our-team-want-to.html">WRITE FOR US!</a></li>
</ul></div>
						</nav>
					</div><!--fly-menu-in-->
				</div><!--fly-menu-out-->
		</div><!--fly-menu-wrap-->
</div><!--fly-wrap-->	<div id="site-out">
		<div id="site-in">
		</div><!--site-in-->
		<div id="site-fixed">
	<header>
		<div id="main-nav-wrap">
			<div class="main-nav-out">
				<div class="main-nav-in">
					<div id="main-nav-contain" class="relative">
						<div class="main-nav-contain-out">
							<div id="main-nav-logo" class="left relative">
																	<a itemprop="url" href="http://gwlmag.com"><img src="http://gwlmag.com/wp-content/uploads/2017/08/logo-7.png" alt="Gwl Mag" /></a>
																							</div><!--main-nav-logo-->
							<div class="main-nav-contain-in">
								<div id="main-nav-right" class="left relative">
																			<div class="feat-trend-wrap left relative">
	<ul class="feat-trend-list">
		<li class="trend-head">TRENDING!</li>
					<li class="trend-item">
				<a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html">Mel B vs. Simon Cowell Showdown on Live TV!</a>
			</li>
					<li class="trend-item">
				<a href="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html">Charlize Theron&#8217;s Parenting Under Fire!</a>
			</li>
					<li class="trend-item">
				<a href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html">Ms. Cynthia Bailey FINALLY Reveals Her New Man&#8230; Photos Inside!</a>
			</li>
			</ul>
</div><!--feat-trend-wrap-->																	</div><!--main-nav-right-->
							</div><!--main-nav-contain-in-->
						</div><!--main-nav-contain-out-->
					</div><!--main-nav-contain-->
				</div><!--main-nav-in-->
			</div><!--main-nav-out-->
		</div><!--main-nav-wrap-->
	</header>
	<div id="content-out" class="relative">
		<div id="content-in" class="relative">
														<div class="sec-marg-out relative">
					<div class="sec-marg-in">
						<div id="top-posts-wrap" class="left relative">
							<div class="horz-list-wrap left relative">
								<ul class="horz-list left relative">
																			<li>
											<a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?zoom=2&amp;resize=450%2C270 900w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45419" data-permalink="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html/simon-melb-waterfight-americasgottalent-gossipwelove" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon-melb-waterfight-americasgottalent-gossipwelove" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=620%2C349" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Mel B vs. Simon Cowell Showdown on Live TV!</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?zoom=2&amp;resize=450%2C270 900w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?zoom=3&amp;resize=450%2C270 1350w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45391" data-permalink="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html/charlize-theron2" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=1461%2C1000" data-orig-size="1461,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlize-theron2" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=300%2C205" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=620%2C424" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Charlize Theron&#8217;s Parenting Under Fire!</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=450%2C270 450w, https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=150%2C90 150w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45354" data-permalink="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html/img_1681" data-orig-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" data-orig-size="540,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1681" data-image-description="" data-medium-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=300%2C222" data-large-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://gwlmag.com/2017/08/glam-it-up-ladies-here-are-some-accessories-that-can-be-worn-year-round.html">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?resize=1000%2C600 1000w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?resize=450%2C270 450w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?resize=150%2C90 150w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?zoom=2&amp;resize=450%2C270 900w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?zoom=3&amp;resize=450%2C270 1350w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45297" data-permalink="http://gwlmag.com/2017/08/glam-it-up-ladies-here-are-some-accessories-that-can-be-worn-year-round.html/img_1627-2" data-orig-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?fit=2560%2C1600" data-orig-size="2560,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1627" data-image-description="" data-medium-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?fit=300%2C188" data-large-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1627-1.jpg?fit=620%2C388" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>Glam It Up! Ladies Here Are Some Accessories That Can Be Worn Year-Round</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																			<li>
											<a href="http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html">
																							<div class="horz-list-img left relative">
													<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=150%2C90 150w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45245" data-permalink="http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html/img_1837-2" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=587%2C386" data-orig-size="587,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_1837" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=300%2C197" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=587%2C386" />												</div><!--horz-list-img-->
																						<div class="horz-list-text left relative">
												<h2>LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]</h2>
											</div><!--horz-list-text-->
											</a>
										</li>
																	</ul>
							</div><!--horz-list-wrap-->
						</div><!--top-posts-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
										<div id="main-content-wrap" class="left relative">
									<div class="sec-marg-out relative">
						<div class="sec-marg-in">
							<div id="leader-wrap" class="left relative">
								<a href="http://www.dpbolvw.net/click-5384561-12676430" target="_top">
<img src="http://www.lduhtrp.net/image-5384561-12676430" width="728" height="90" alt="" border="0"/></a>							</div><!--leader-wrap-->
						</div><!--sec-marg-in-->
					</div><!--sec-marg-out-->
				<div id="main-content-contain" class="left relative infinite-content">
					<div id="content-wrap" class="left relative"  itemscope itemtype="http://schema.org/Article">
<div class="sec-marg-out4 relative">
	<div class="sec-marg-in4">
					<article class="post-45421 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-engagements category-latest category-reality-tv-drama tag-celebrity-engagements tag-cynthia-bailey tag-interview tag-latest tag-peter-thomas tag-real-housewives-of-atlanta tag-reality-tv">
						<div id="post-header" class="left relative">
							<div class="sec-marg-out relative">
								<div class="sec-marg-in">
									<div class="post-info-top left relative">
										<span class="post-cat"><a href="http://gwlmag.com/category/celebrity-engagements">celebrity engagements</a></span><span class="post-date"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-29" pubdate>August 29, 2017</time></span>
									</div><!--post-info-top-->
									<h1 class="post-title left" itemprop="name headline">Ms. Cynthia Bailey FINALLY Reveals Her New Man&#8230; Photos Inside!</h1>
																	</div><!--sec-marg-in-->
							</div><!--sec-marg-out-->
						</div><!--post-header-->
						<div id="post-area" class="left relative">
							<div class="post-body-out">
																<div class="post-info-left left relative">
									<div class="sec-marg-out relative">
										<div class="sec-marg-in">
									<div class="post-info-left-top left relative">
																					<div class="author-info left relative">
												<div class="author-img left relative">
													<img alt='' src='http://1.gravatar.com/avatar/d791f3415c64f03e5ff6cdafa1e3ba3e?s=120&#038;d=wavatar&#038;r=g' srcset='http://1.gravatar.com/avatar/d791f3415c64f03e5ff6cdafa1e3ba3e?s=240&amp;d=wavatar&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />												</div><!--author-img-->
												<span class="author-name vcard fn" itemprop="author"><a href="http://gwlmag.com/author/admin" title="Posts by Gwl Staff" rel="author">Gwl Staff</a></span>
											</div><!--author-info-->
																			</div><!--post-info-left-top-->
									<div class="post-info-left-bot left relative">
																												<div class="prev-next-posts left relative">
											<div class="prev-next-item left relative"><a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html" rel="prev"><div class='prev-next-img left relative'><img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?zoom=2&amp;resize=450%2C270 900w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45419" data-permalink="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html/simon-melb-waterfight-americasgottalent-gossipwelove" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon-melb-waterfight-americasgottalent-gossipwelove" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=620%2C349" /></div><div class='prev-next-text left relative'>Mel B vs. Simon Cowell Showdown on Live TV!</div></a></div>										</div><!--prev-next-posts-->
																				</div><!--post-info-left-bot-->
										</div><!--sec-marg-in-->
									</div><!--sec-marg-out-->
								</div><!--post-info-left-->
																<div class="post-body-in">
									<div id="content-area" class="left relative" itemprop="articleBody">
																																							<div class="content-area-cont left relative">
										<div class="sec-marg-out relative">
											<div class="sec-marg-in">
										<div class="content-area-out">
											<div class="content-area-in">
												<div class="content-main left relative">
																																														<div id="tps_slideContainer_45421" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.324074074074076% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BYVzb-Mj7UX/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@mr.willj</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Cynthia Bailey (@cynthiabailey10) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-08-28T14:23:13+00:00">Aug 28, 2017 at 7:23am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Reality star and model, <strong>Cynthia Bailey</strong>, is showing off her new man, who&#8217;s name is William Jones, via Instagram.</p>
<p>The &#8216;Real Housewives of Atlanta&#8217; star, who finalized her divorce from her ex-husband Peter Thompson not too long ago, didn’t share too much details about her beau, but she did let us all know he has her walking on cloud nine.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BYVv-2_jCxU/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">He&#39;s got me feeling pretty special💋 #50cynt #cynthiabaileyeyewear #malories @malbaileymassie</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Cynthia Bailey (@cynthiabailey10) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-08-28T13:53:02+00:00">Aug 28, 2017 at 6:53am PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>And according to the trolls on Twitter and Instagram, Jones is a former football player who was once featured on Steve Harvey’s dating experiment before it got cancelled. Steve disguised Will to appear less attractive than he really is.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BXt7IrMgELN/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">One of the main jobs as a father is to illustrate through action how your young lady should be courted.  When that young lady becomes a woman, she will expect nothing less from any man! . Just an FYI for the ones that don&#39;t know&#8230;. A man should ALWAYS walk on the curb side. . 📸 @jongle.fever</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by Will Jones (@mr.willj) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-08-13T02:40:52+00:00">Aug 12, 2017 at 7:40pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>The couple have reportedly been traveling overseas together and both have teenage kids. Will has a daughter from a previous relationship and Bailey co-parents her daughter with ex-boyfriend and actor, Leon.</p>
<p>Whoever said that you can&#8217;t find happiness after divorce, Well, they lied!</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
		<div class="wpcnt ">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
								<script type='text/javascript'>
				(function(g){g.__ATA.initAd({sectionId:719654391, width:300, height:250});})(window);
			</script>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Sharing is caring....</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" data-text="Ms. Cynthia Bailey FINALLY Reveals Her New Man... Photos Inside!" data-via="GWLMag" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html"></div></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html&amp;title=Ms.%20Cynthia%20Bailey%20FINALLY%20Reveals%20Her%20New%20Man...%20Photos%20Inside%21" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html&name=Ms.%20Cynthia%20Bailey%20FINALLY%20Reveals%20Her%20New%20Man...%20Photos%20Inside%21" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html&#038;media=https%3A%2F%2Fi0.wp.com%2Fgwlmag.com%2Fwp-content%2Fuploads%2F2017%2F08%2F040517-celebs-cynthia-bailey.jpg%3Ffit%3D1200%252C601&#038;description=Ms.%20Cynthia%20Bailey%20FINALLY%20Reveals%20Her%20New%20Man...%20Photos%20Inside%21" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=620" data-recalc-dims="1" /></a></div></li><li class="share-end"></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button" href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Ms.%20Cynthia%20Bailey%20FINALLY%20Reveals%20Her%20New%20Man...%20Photos%20Inside%21 http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div data-theiaPostSlider-sliderOptions='{"slideContainer":"#tps_slideContainer_45421","nav":[".theiaPostSlider_nav"],"navText":"%{currentSlide} of %{totalSlides}","helperText":"Use your &leftarrow; &rightarrow; (arrow) keys to browse","defaultSlide":0,"transitionEffect":"slide","transitionSpeed":400,"keyboardShortcuts":true,"scrollAfterRefresh":true,"numberOfSlides":1,"slides":[],"useSlideSources":true,"themeType":"font","prevText":"Prev","nextText":"Next","buttonWidth":0,"buttonWidth_post":0,"postUrl":"http:\/\/gwlmag.com\/2017\/08\/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html","postId":45421,"refreshAds":false,"refreshAdsEveryNSlides":"1","adRefreshingMechanism":"javascript","ajaxUrl":"http:\/\/gwlmag.com\/wp-admin\/admin-ajax.php","loopSlides":false,"scrollTopOffset":0,"hideNavigationOnFirstSlide":false,"isRtl":false,"prevFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-left\"><\/span>","nextFontIcon":"<span aria-hidden=\"true\" class=\"tps-icon-chevron-circle-right\"><\/span>"}' 
					 data-theiaPostSlider-onChangeSlide='""'></div>																										<div class="posts-nav-link">
																											</div><!--posts-nav-link-->
													<div class="post-tags">
														<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://gwlmag.com/tag/celebrity-engagements" rel="tag">celebrity engagements</a><a href="http://gwlmag.com/tag/cynthia-bailey" rel="tag">Cynthia Bailey</a><a href="http://gwlmag.com/tag/interview" rel="tag">interview</a><a href="http://gwlmag.com/tag/latest" rel="tag">latest</a><a href="http://gwlmag.com/tag/peter-thomas" rel="tag">Peter Thomas</a><a href="http://gwlmag.com/tag/real-housewives-of-atlanta" rel="tag">Real Housewives Of Atlanta</a><a href="http://gwlmag.com/tag/reality-tv" rel="tag">Reality TV</a></span>
													</div><!--post-tags-->
																											<div id="article-ad">
															<script type="text/javascript">
  ( function() {
    if (window.CHITIKA === undefined) { window.CHITIKA = { 'units' : [] }; };
    var unit = {"calltype":"async[2]","publisher":"Gwlmag","width":550,"height":250,"sid":"Chitika Default"};
    var placement_id = window.CHITIKA.units.length;
    window.CHITIKA.units.push(unit);
    document.write('<div id="chitikaAdBlock-' + placement_id + '"></div>');
}());
</script>
<script type="text/javascript" src="//cdn.chitika.net/getads.js" async></script>														</div><!--article-ad-->
																										<div id="comments">
				
	

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=71965439&#038;postid=45421&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wavatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=29bb2b4b7764795e44c27f23f6dc2b66fed657ce#parent=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!--comments-->												</div><!--content-main-->
											</div><!--content-area-in-->
																							<div id="sidebar-wrap" class="relative">
								<div class="home-widget-wrap">
						<div class="feat-wide-wrap left relative load-div">
				<a href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" rel="bookmark">
				<div class="feat-wide-img left relative">
											<img width="2060" height="1031" src="http://gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?w=2060 2060w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=300%2C150 300w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=768%2C384 768w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=1024%2C512 1024w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?w=1240 1240w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?w=1860 1860w" sizes="(max-width: 2060px) 100vw, 2060px" data-attachment-id="45423" data-permalink="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html/040517-celebs-cynthia-bailey" data-orig-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=2060%2C1031" data-orig-size="2060,1031" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="040517-celebs-cynthia-bailey" data-image-description="" data-medium-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=620%2C310" />															</div><!--feat-wide-img-->
				<div class="feat-wide-text">
											<h2>Cynthia Has a New Man! [PICS]</h2>
										<p>@mr.willj A post shared by Cynthia Bailey (@cynthiabailey10) on Aug 28,...</p>
				</div><!--feat-wide-text-->
				</a>
			</div><!--feat-wide-wrap-->
					</div><!--home-widget-wrap-->

		<div id="mvp_ad_widget-7" class="sidebar-widget mvp_ad_widget">
		<div class="widget-ad left relative">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8793845114148454",
    enable_page_level_ads: true
  });
</script>		</div><!--widget-ad-->

		</div><div id="media_video-2" class="sidebar-widget widget_media_video"><h4 class="post-header"><span class="post-header">Summer Makeup Tutorial</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-45421-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=TRv-1dmjcTM&#038;_=1" /><a href="https://www.youtube.com/watch?v=TRv-1dmjcTM">https://www.youtube.com/watch?v=TRv-1dmjcTM</a></video></div></div><div id="mvp_ad_widget-8" class="sidebar-widget mvp_ad_widget">
		<div class="widget-ad left relative">
			<p><a style="text-decoration:none;" href="http://www.anrdoezrs.net/click-5384561-12576650?url=http%3A%2F%2Fwww.vessos.com%2Fsplicing-casual-maxi-dress-with-belt-g-11962&cjsku=60746">FASHION WE LOVE: Check Out Our Store</a></p>
<a href="http://www.anrdoezrs.net/click-5384561-12576650?url=http%3A%2F%2Fwww.vessos.com%2Fsplicing-casual-maxi-dress-with-belt-g-11962&cjsku=60746" target="_top"><img src="https://www.macys.com/dyn_img/cat_splash/082917_RTW_PETITE_PLUS_BROWSE_AD_C7081141_1294102.png" border="0" alt="Splicing Casual Maxi Dress With Belt"/></a><img src="http://www.awltovhc.com/image-5384561-12576650" width="1" height="1" border="0"/>		</div><!--widget-ad-->

		</div><div id="mvp_ad_widget-6" class="sidebar-widget mvp_ad_widget">
		<div class="widget-ad left relative">
			<a href="http://www.jdoqocy.com/click-5384561-13031746" target="_top">
<img src="http://www.tqlkg.com/image-5384561-13031746" width="120" height="600" alt="" border="0"/></a>		</div><!--widget-ad-->

		</div><div id="mvp_facebook_widget-2" class="sidebar-widget mvp_facebook_widget"><h4 class="post-header"><span class="post-header">Facebook</span></h4>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/GossipWeLove-260935497257664&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=true&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="custom_html-3" class="widget_text sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-105588801-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-105588801-1');
</script></div></div>			</div><!--sidebar-wrap-->																					</div><!--content-area-out-->
												</div><!--sec-marg-in-->
											</div><!--sec-marg-out-->
										</div><!--content-area-cont-->
									</div><!--content-area-->
								</div><!--post-body-in-->
							</div><!--post-body-out-->
						</div><!--post-area-->
					</article>
	</div><!--sec-marg-in4-->
</div><!--sec-marg-out4-->
				</div><!--content-wrap-->
												<div class="content-bot-wrap left relative">
					<div class="sec-marg-out relative">
						<div class="sec-marg-in">
					<h4 class="post-header">
						<span class="post-header">More in celebrity engagements</span>
					</h4>
				<div class="archive-list-wrap left relative">
					<div class="archive-list-out">
						<div class="archive-list-in">
							<div class="archive-list-left left relative">
								<ul class="archive-list">
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html" rel="bookmark" title="Mel B vs. Simon Cowell Showdown on Live TV!">
												<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?zoom=2&amp;resize=450%2C270 900w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45419" data-permalink="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html/simon-melb-waterfight-americasgottalent-gossipwelove" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon-melb-waterfight-americasgottalent-gossipwelove" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=620%2C349" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html&amp;t=Mel B vs. Simon Cowell Showdown on Live TV!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Mel B vs. Simon Cowell Showdown on Live TV!&amp;url=http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html&amp;media=https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=1000%2C600&amp;description=Mel B vs. Simon Cowell Showdown on Live TV!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html" rel="bookmark">Mel B vs. Simon Cowell Showdown on Live TV!</a>
												<p>Mel B&#8216;s time on &#8220;America&#8217;s Got Talent,&#8221; may have come to an abrupt end after she tossed her drink on the...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Gwl Staff</span><span class="archive-list-date left">August 24, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html" rel="bookmark" title="Charlize Theron&#8217;s Parenting Under Fire!">
												<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?zoom=2&amp;resize=450%2C270 900w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?zoom=3&amp;resize=450%2C270 1350w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45391" data-permalink="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html/charlize-theron2" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=1461%2C1000" data-orig-size="1461,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="charlize-theron2" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=300%2C205" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?fit=620%2C424" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html&amp;t=Charlize Theron&#8217;s Parenting Under Fire!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Charlize Theron&#8217;s Parenting Under Fire!&amp;url=http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html&amp;media=https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/charlize-theron2.jpg?resize=1000%2C600&amp;description=Charlize Theron&#8217;s Parenting Under Fire!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://gwlmag.com/2017/08/charlize-therons-parenting-under-fire.html" rel="bookmark">Charlize Theron&#8217;s Parenting Under Fire!</a>
												<p>An internet troll blasted Theron by saying: “What kind of parent does this to a child??</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Gwl Staff</span><span class="archive-list-date left">August 24, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html" rel="bookmark" title="Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing">
												<img width="450" height="270" src="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=450%2C270 450w, https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=150%2C90 150w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45354" data-permalink="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html/img_1681" data-orig-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" data-orig-size="540,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1681" data-image-description="" data-medium-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=300%2C222" data-large-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html&amp;t=Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing&amp;url=http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html&amp;media=https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=540%2C400&amp;description=Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html" rel="bookmark">Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing</a>
												<p>We all knew Blac Chyna wasn&#8217;t just going to give up her daughter without a fight, in fact, the mother of...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Gwl Staff</span><span class="archive-list-date left">August 21, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html" rel="bookmark" title="LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]">
												<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=150%2C90 150w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45245" data-permalink="http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html/img_1837-2" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=587%2C386" data-orig-size="587,386" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_1837" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=300%2C197" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?fit=587%2C386" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html&amp;t=LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]&amp;url=http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html&amp;media=https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/img_1837-1-2162083843-1502809643890.png?resize=587%2C386&amp;description=LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://gwlmag.com/2017/08/lit-see-which-celebrity-just-bought-their-teen-a-brand-new-range-rover-photo.html" rel="bookmark">LIT! See Which Celebrity Just Bought Their Teen A Brand New Range Rover [Photo]</a>
												<p>It must be nice to be the off-spring of a celebrity. While other celebrities, not call any names cough cough Kendrick Lamar,...</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Gwl Staff</span><span class="archive-list-date left">August 12, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																		<li>
																					<div class="archive-list-img left relative">
												<a href="http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html" rel="bookmark" title="Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!">
												<img width="450" height="270" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=450%2C270" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?zoom=2&amp;resize=450%2C270 900w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?zoom=3&amp;resize=450%2C270 1350w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="45200" data-permalink="http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html/mgid-uma-image-vh1" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=1800%2C1000" data-orig-size="1800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mgid-uma-image-vh1" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=620%2C345" />																								</a>
												<div class="archive-list-share">
													<span class="archive-share-but left"><i class="fa fa-share-square-o fa-3"></i></span>
													<div class="archive-share-contain left relative">
														<span class="archive-share-fb"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html&amp;t=Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><i class="fa fa-facebook fa-2"></i></a></span><span class="archive-share-twit"><a href="#" onclick="window.open('http://twitter.com/share?text=Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!&amp;url=http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><i class="fa fa-twitter fa-2"></i></a></span></span><span class="archive-share-pin"><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html&amp;media=https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=1000%2C600&amp;description=Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><i class="fa fa-pinterest fa-2"></i></a></span>
													</div><!--archive-share-contain-->
												</div><!--archive-list-share-->
											</div><!--archive-list-img-->
											<div class="archive-list-text left relative">
												<a href="http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html" rel="bookmark">Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!</a>
												<p>Joe Budden is about to be a proud papa as girlfriend, Cyn Santana, announced she&#8217;s pregnant with their first child together....</p>
												<div class="archive-list-info left relative">
													<span class="archive-list-author left">Gwl Staff</span><span class="archive-list-date left">August 10, 2017</span>
												</div><!--archive-list-info-->
											</div><!--archive-list-text-->
																			</li>
																	</ul>
							</div><!--archive-list-left-->
						</div><!--archive-list-in-->
													<div class="archive-ad-wrap relative">
								<a href="http://www.jdoqocy.com/click-5384561-13031746" target="_top">
<img src="http://www.tqlkg.com/image-5384561-13031746" width="120" height="600" alt="" border="0"/></a>							</div><!--archive-ad-wrap-->
											</div><!--archive-list-out-->
				</div><!--archive-list-wrap-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</div><!--content-bot-wrap-->
				</div><!--main-content-contain-->
			</div><!--main-content-wrap-->
			<footer id="foot-wrap" class="left relative">
				<div class="sec-marg-out relative">
					<div class="sec-marg-in">
				<div id="foot-top" class="left relative">
											<div class="foot-widget left relative">
															<div class="foot-logo left realtive">
									<img src="http://gossipwelove.com/wp-content/uploads/2017/08/logo4-3.png" alt="Gwl Mag" />
								</div><!--foot-logo-->
														<div class="foot-info-text left relative">
								<p>GWL Magazine - Your source for entertainment news, red-carpet coverage, celebrities news, fashion tips and relationship advice!</p>

							</div><!--footer-info-text-->
							<div class="foot-soc left relative">
								<ul class="foot-soc-list relative">
																			<li class="foot-soc-fb">
											<a href="https://www.facebook.com/GossipWeLove-260935497257664/" alt="Facebook" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-twit">
											<a href="https://twitter.com/gwlmag" alt="Twitter" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-pin">
											<a href="https://www.pinterest.com/gossipwelove/pins/" alt="Pinterest" target="_blank"><i class="fa fa-pinterest-square fa-2"></i></a>
										</li>
																																					<li class="foot-soc-goog">
											<a href="https://plus.google.com/u/0/+ShaneWittergwlmag" alt="Google Plus" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
										</li>
																																														<li class="foot-soc-tumb">
											<a href="http://gossipwelove.tumblr.com/" alt="Tumblr" target="_blank"><i class="fa fa-tumblr-square fa-2"></i></a>
										</li>
																												<li class="foot-soc-rss">
											<a href="http://gwlmag.com/feed/rss" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
										</li>
																	</ul>
							</div><!--foot-soc-->
						</div><!--foot-widget-->
										<div id="mvp_sidecat_widget-3" class="foot-widget left relative mvp_sidecat_widget"><h3 class="foot-head">TV Drama: Get Into It!</h3>
			<ul class="head-latest-list">
									<li>
													<a href="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" rel="bookmark">
							<div class="head-latest-out">
								<div class="head-latest-img left relative">
									<img width="150" height="90" src="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=150%2C90" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=1000%2C600 1000w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=450%2C270 450w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?resize=150%2C90 150w, https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?zoom=2&amp;resize=150%2C90 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45423" data-permalink="http://gwlmag.com/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html/040517-celebs-cynthia-bailey" data-orig-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=2060%2C1031" data-orig-size="2060,1031" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="040517-celebs-cynthia-bailey" data-image-description="" data-medium-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=300%2C150" data-large-file="https://i0.wp.com/gwlmag.com/wp-content/uploads/2017/08/040517-celebs-cynthia-bailey.jpg?fit=620%2C310" />								</div><!--head-latest-img-->
								<div class="head-latest-in">
									<div class="head-latest-text left relative">
										<h2>Ms. Cynthia Bailey FINALLY Reveals Her New Man&#8230; Photos Inside!</h2>
									</div><!--head-latest-text-->
								</div><!--head-latest-in-->
							</div><!--head-latest-out-->
							</a>
											</li>
									<li>
													<a href="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html" rel="bookmark">
							<div class="head-latest-out">
								<div class="head-latest-img left relative">
									<img width="150" height="90" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=150%2C90" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?zoom=2&amp;resize=150%2C90 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45419" data-permalink="http://gwlmag.com/2017/08/mel-b-vs-simon-cowell-showdown-on-live-tv.html/simon-melb-waterfight-americasgottalent-gossipwelove" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="simon-melb-waterfight-americasgottalent-gossipwelove" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/simon-melb-waterfight-americasgottalent-gossipwelove.jpg?fit=620%2C349" />								</div><!--head-latest-img-->
								<div class="head-latest-in">
									<div class="head-latest-text left relative">
										<h2>Mel B vs. Simon Cowell Showdown on Live TV!</h2>
									</div><!--head-latest-text-->
								</div><!--head-latest-in-->
							</div><!--head-latest-out-->
							</a>
											</li>
									<li>
													<a href="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html" rel="bookmark">
							<div class="head-latest-out">
								<div class="head-latest-img left relative">
									<img width="150" height="90" src="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=150%2C90" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=450%2C270 450w, https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?resize=150%2C90 150w, https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?zoom=2&amp;resize=150%2C90 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45354" data-permalink="http://gwlmag.com/2017/08/blac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html/img_1681" data-orig-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" data-orig-size="540,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1681" data-image-description="" data-medium-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=300%2C222" data-large-file="https://i1.wp.com/gwlmag.com/wp-content/uploads/2017/08/IMG_1681.jpg?fit=540%2C400" />								</div><!--head-latest-img-->
								<div class="head-latest-in">
									<div class="head-latest-text left relative">
										<h2>Blac Chyna Almost Stole Rob Kardashian&#8217;s What? &#8230; At their Daughter&#8217;s Custody Hearing</h2>
									</div><!--head-latest-text-->
								</div><!--head-latest-in-->
							</div><!--head-latest-out-->
							</a>
											</li>
									<li>
													<a href="http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html" rel="bookmark">
							<div class="head-latest-out">
								<div class="head-latest-img left relative">
									<img width="150" height="90" src="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=150%2C90" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=1000%2C600 1000w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=450%2C270 450w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?resize=150%2C90 150w, https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?zoom=2&amp;resize=150%2C90 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="45200" data-permalink="http://gwlmag.com/2017/08/cyn-santana-and-joe-budden-expecting-first-child-together-couple-confirms-baby-news.html/mgid-uma-image-vh1" data-orig-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=1800%2C1000" data-orig-size="1800,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mgid-uma-image-vh1" data-image-description="" data-medium-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=300%2C167" data-large-file="https://i2.wp.com/gwlmag.com/wp-content/uploads/2017/08/mgid-uma-image-vh1.jpg?fit=620%2C345" />								</div><!--head-latest-img-->
								<div class="head-latest-in">
									<div class="head-latest-text left relative">
										<h2>Cyn Santana and Joe Budden Expecting First Child Together, Couple Confirms Baby News!</h2>
									</div><!--head-latest-text-->
								</div><!--head-latest-in-->
							</div><!--head-latest-out-->
							</a>
											</li>
							</ul>

		</div><div id="mvp_tags_widget-5" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
			<div class="tag-cloud left relative">
				<a href="http://gwlmag.com/tag/rihanna" class="tag-cloud-link tag-link-76 tag-link-position-1" style="font-size: 10px;">Rihanna</a>
<a href="http://gwlmag.com/tag/news" class="tag-cloud-link tag-link-70 tag-link-position-2" style="font-size: 10px;">News</a>
<a href="http://gwlmag.com/tag/chris-brown" class="tag-cloud-link tag-link-31 tag-link-position-3" style="font-size: 10px;">Chris Brown</a>
<a href="http://gwlmag.com/tag/spotted" class="tag-cloud-link tag-link-13 tag-link-position-4" style="font-size: 10px;">spotted</a>
<a href="http://gwlmag.com/tag/interview" class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 10px;">interview</a>
<a href="http://gwlmag.com/tag/beyonce" class="tag-cloud-link tag-link-37 tag-link-position-6" style="font-size: 10px;">Beyonce</a>
<a href="http://gwlmag.com/tag/kanye-west" class="tag-cloud-link tag-link-198 tag-link-position-7" style="font-size: 10px;">Kanye West</a>
<a href="http://gwlmag.com/tag/nicki-minaj" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 10px;">Nicki Minaj</a>
<a href="http://gwlmag.com/tag/new-music-video" class="tag-cloud-link tag-link-269 tag-link-position-9" style="font-size: 10px;">New Music Video</a>
<a href="http://gwlmag.com/tag/love-and-hip-hop-atlanta" class="tag-cloud-link tag-link-23 tag-link-position-10" style="font-size: 10px;">Love and Hip Hop Atlanta</a>
<a href="http://gwlmag.com/tag/kim-kardashian" class="tag-cloud-link tag-link-17 tag-link-position-11" style="font-size: 10px;">Kim Kardashian</a>
<a href="http://gwlmag.com/tag/new-single" class="tag-cloud-link tag-link-43 tag-link-position-12" style="font-size: 10px;">New SIngle</a>
<a href="http://gwlmag.com/tag/drake" class="tag-cloud-link tag-link-40 tag-link-position-13" style="font-size: 10px;">Drake</a>
<a href="http://gwlmag.com/tag/celebrity-events" class="tag-cloud-link tag-link-414 tag-link-position-14" style="font-size: 10px;">Celebrity Events</a>
<a href="http://gwlmag.com/tag/new-song" class="tag-cloud-link tag-link-1506 tag-link-position-15" style="font-size: 10px;">New Song</a>
<a href="http://gwlmag.com/tag/karrueche-tran" class="tag-cloud-link tag-link-133 tag-link-position-16" style="font-size: 10px;">Karrueche Tran</a>
<a href="http://gwlmag.com/tag/jay-z" class="tag-cloud-link tag-link-135 tag-link-position-17" style="font-size: 10px;">Jay Z</a>
<a href="http://gwlmag.com/tag/twitter" class="tag-cloud-link tag-link-1050 tag-link-position-18" style="font-size: 10px;">Twitter</a>
<a href="http://gwlmag.com/tag/celebrity-engagements" class="tag-cloud-link tag-link-9 tag-link-position-19" style="font-size: 10px;">celebrity engagements</a>
<a href="http://gwlmag.com/tag/evelyn-lozada" class="tag-cloud-link tag-link-54 tag-link-position-20" style="font-size: 10px;">Evelyn Lozada</a>			</div>

		</div>				</div><!--footer-top-->
				<div id="foot-bot" class="left relative">
					<div class="foot-menu relative">
						<div class="menu-navigation-container"><ul id="menu-navigation" class="menu"><li id="menu-item-43956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43956"><a href="http://gwlmag.com/influence-and-readership-gossipwelove.html">Advertise</a></li>
<li id="menu-item-43957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43957"><a href="http://gwlmag.com/contact-us.html">Contact Us</a></li>
<li id="menu-item-43958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43958"><a href="http://gwlmag.com/privacy-policy.html">Privacy Policy</a></li>
<li id="menu-item-43959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43959"><a href="http://gwlmag.com/terms-of-service.html">GWLMag Terms and Conditions (&#8220;Agreement&#8221;)</a></li>
<li id="menu-item-43960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43960"><a href="http://gwlmag.com/media-ki.html">Media Kit</a></li>
<li id="menu-item-43961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43961"><a href="http://gwlmag.com/tips.html">Got A Tip?</a></li>
<li id="menu-item-43962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43962"><a href="http://gwlmag.com/disclaimer.html">Disclaimer</a></li>
<li id="menu-item-43963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43963"><a href="http://gwlmag.com/exclusives.html">Exclusives</a></li>
<li id="menu-item-43964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43964"><a href="http://gwlmag.com/submit-article.html">Submit An Article</a></li>
</ul></div>					</div><!--foot-menu-->
					<div class="foot-copy relative">
						<p>Copyright © 2017 GWL Magazine, LLC. All rights reserved. Design by GWL Staff, and Powered by VIP Wordpress.</p>
					</div><!--foot-copy-->
				</div><!--foot-bot-->
					</div><!--sec-marg-in-->
				</div><!--sec-marg-out-->
			</footer>
		</div><!--content-in-->
	</div><!--content-out-->
		</div><!--site-fixed-->
	</div><!--site-out-->
</div><!--site-->

		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-d791f3415c64f03e5ff6cdafa1e3ba3e">
	</div>
	</div>

<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
    	})

	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(e){
	  e.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $(".main-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".main-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	  $(".head-latest-wrap").niceScroll({cursorcolor:"#ccc",cursorwidth: 7,cursorborder: 0});
	});



});
</script>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/gwlmag.com\/2017\/08\/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html":45421};
	</script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/ms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://gwlmag.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
				<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
				<script>
		(function(r, d, s) {
			r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
				var js, sjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(p.id)) { return; }
				js = d.createElement(s);
				js.id = p.id;
				js.src = p.scriptToLoad;
				js.onload = p.callback
				sjs.parentNode.insertBefore(js, sjs);
			};
			var p = {
				scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
				id: 'skype_web_sdk'
			};
			r.loadSkypeWebSdkAsync(p);
		})(window, document, 'script');
		</script>
		<link rel='stylesheet' id='mediaelement-css'  href='http://gwlmag.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://gwlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://gwlmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"http:\/\/gwlmag.com\/wp-admin\/admin-ajax.php","nonce":"850d348f2b","ip":"54.224.77.253","clickLimit":"3","clickCounterCookieExp":"24","banDuration":"7","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/themes/devoe/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/themes/devoe/js/jquery.nicescroll.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/themes/devoe/js/retina.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/gwlmag.com\/wp-admin\/admin-ajax.php","nonce":"c1bcb0573d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/gwlmag.com\/wp-login.php?redirect_to=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fblac-chyna-almost-stole-rob-kardashians-what-at-their-daughters-custody-hearing.html","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://gwlmag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-105588801-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71965439&postid=45421&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=29bb2b4b7764795e44c27f23f6dc2b66fed657ce#parent=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=71965439&postid=45421&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wavatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=29bb2b4b7764795e44c27f23f6dc2b66fed657ce#parent=http%3A%2F%2Fgwlmag.com%2F2017%2F08%2Fms-cynthia-bailey-finally-reveals-her-new-man-photos-inside.html";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'71965439',post:'45421',tz:'0',srv:'gwlmag.com'} ]);
	_stq.push([ 'clickTrackerInit', '71965439', '45421' ]);
</script>

</body>
</html>